Friday, February 2, 2018

Emmanuel Akor

A new version of the jailbreak Electra 1.0.2 was released with APT 0.7 error correction

1ds
A new version of the jailbreak Electra 1.0.2 was released with APT 0.7 error correction
Coolstar released an update of Electra 1.0.2 with the correction of the error APT 0.7, which arose among many users. It seems that the problem was due to the fact that Jay Freeman (saurik) released an update, due to which the application Cydia stopped working for those who used the tool Electra.
Here is what is said in the update:
  • Fixed cases in which Electra accepts residual files of the liberiOS tool for topanga files.
  • It is forbidden to download files from the saurik repository (you can not remove it from Cydia).
  • The bug of APT 0.7 Strict (lib) on devices that managed to update to a non-working version of the saurik repository was fixed.
In Twitter coolstar wrote that "in Electra 1.0.2 the repository will not open, and that's fine. If the Saurik repository is displayed empty or does not open at Electra 1.0.2, then everything is fine. So it should be, this is not a bug. "
You can download the file Electra 1.0.2 from the official siteYou will need to download the file to the device using Cydia Impactor, and then just launch the application and follow the instructions. If you experience any problems, please review our step-by-step instructions on how to install the Electra jailbreak . In the process, the Cydia application will be automatically installed.
2ds

Emmanuel Akor

About Emmanuel Akor -

Martins is a passionate blogger who enjoys writing articles on techs, blogging tips and reviews. He is a "Gold Star" contributor to many top blogs and also a freelance writer.

Subscribe to this Blog via Email :